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Top 10 PDF Tips

Top Ten Functions
In eCopy PDF Pro Office

This Guide describes how to perform the top ten functions in eCopy PDF Pro Office used by office
knowledge workers to manipulate PDF documents.

This Guide provides a walk-through in eCopy PDF Pro Office of the following popular functions:

1. Print to PDF
2. Merge files / move pages in PDF
3. View docs side-by-side to merge
4. Create Searchable PDF
5. Highlight
6. White-out / Black-out
7. Signature stamps
8. Make mark-ups permanent (Flatten)
9. Bates stamping, watermarks
10. Connectivity to applications

For detailed information on ALL features of eCopy PDF Pro Office, please refer to the Quick
Reference Guide available within the Help menu of the product.
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1. Print to PDF

PDF Creation – Print to PDF
 Print to PDF using the ScanSoft PDF Create! Printer from any Windows application that
can print
 Use File > New PDF > Create Multiple Files or > Combine Multiple Files
 Scan to New PDF or Scan to Existing PDF
 File > Open any MS Office or Image file
 Use Nuance Toolbars in MS Office

Create PDFs from Print dialogs

The PDF Create printer appears in your Printer list. Select ScanSoft PDF Create! within the
printer selection drop-down menu to create a PDF from the print function of any Windows application.
You can specify a page range and other print settings as desired. Click Properties to check or
change PDF Create settings. Click OK to start PDF creation. By default, the Save As dialog appears
to Prompt for File Name, but you can use automated saving instructions under Properties/PDF
Settings.

ScanSoft PDF Create! Properties dialog box

The ScanSoft PDF Create! Properties dialog box contains three tabs – General, PDF Settings,
& About PDF Create.
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The General tab allows you to define attributes of the PDF like page size, orientation and
resolution.

The PDF Settings tab allows you to choose the version of PDF, control fonts within the PDF,
select specific compression settings, set security options, and add watermarks.

When choosing the version of PDF, one of the options is the ISO Standard PDF/A, also
known as PDF/Archival.

If you are using unique fonts outside of Windows TrueType fonts, you can choose to embed those
fonts within your PDF files. This will assure that your PDF always display exactly as you have
designed them, independent of your recipient’s computer.

Medium Quality (level 50) is recommended when your PDF will be primarily viewed on the
screen, whereas Lossless (level 100) is best if your PDF files will be used for hi-res printing.
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eCopy PDF Pro Office supports all of the latest industry standard security and encryption
features of PDF. You can choose the permissions you want to grant the recipients of your PDF
files, or lock them down completely by selecting No Modifying.

NOTE: The Font, Compression and Security Settings offer finer level controls within the
Advanced button.

For example, the Advanced button for security controls allows you to secure files by requiring a
password to open the document, as well as set permissions allowing or restricting printing,
copying/extracting, annotating/editing, and/or others changes to the document.

You have the option of editing Document Settings when you save your PDF, defining
Document Properties such as title, author, subject and keywords. You can also set your Open
Options so that your PDF opens in a specific Magnification, Page Layout and select Navigation
Panels.
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The ScanSoft PDF Create! Properties dialog box can be accessed from the Print dialog box in
your applications. When working from the Create Assistant or Windows Explorer, these settings
are made through the profiles. If you need to access these settings from Microsoft Word,
choose the Links button in the Nuance Toolbar in MS Word, Excel or PowerPoint and then
use the Create PDF button.

PDF Create Assistant

The PDF Create Assistant is an applet or wizard that installs with the main application that gives
casual users easy access to all of the advanced PDF Create features. The PDF Create Assistant lets
a user compile a list of files from most popular applications, and users have the option of
combining files in a given order to create a single PDF, or for simple Batch PDF creation to
generate a separate PDF for each file . A set of files can be gathered into a single PDF Package.
You can apply an Overlay to your PDF such as a simple Border or Watermark, or a Notice such as
Confidential, or you can include dynamic information such as time and date and page numbers
when using the PDF Create Assistant..

Users can Drag’n’Drop MS Office and Image files into the PDF Create Assistant, with options to
create separate PDF files for each file, combine files, add Overlays or create PDF Packages. PDF
Create Profiles provide one-click selection of advanced PDF Create Settings, including Security
settings and other options.

You can also access PDF Create options from the main menu in eCopy PDF Pro Office, select
New PDF from the File menu . the Create PDF dialog box appears. Choosehoose Create
Multiple Files, Combine Multiple Files, or Overlay Multiple Files.



9

Click the Add button to choose files to open, the Delete button can be used to remove selected
files from the list, the Up/Down buttons can be used to move selected files up or down in the list,
and the Clear button can be selected when removing all files from the list.

Note: You can also create new profiles or delete existing ones.

For example, if you selected Overlay files as one PDF document, the options available would
let you place artwork or other fixed items onto just the first page of your PDF files, together
with items that change from file to file. Overlay example for a cover page:

Note: You can also use an overlay to add a company logo or other fixed item to every page of
PDF files you create.

The last step in the process is to click on the Create button in the Create PDF Assistant. The Print
info dialog box appears, listing the input/output files and showing the conversion status.
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Microsoft Office Toolbars

eCopy PDF Pro Office provides tight integration with MS Office, providing Toolbars in Word,
Excel, PowerPoint, Outlook, Internet Explorer and Explorer (via right-click). The MS Office
integration provides full access to all features of the ScanSoft PDF Create printer to generate rich,
sophisticated PDF files.

You can create rich PDF automatically including Bookmarks, Table of Contents, Links,
Comments and Tags. ScanSoft PDF Create builds on the structure of MS Office files to
automatically generate corresponding navigation features in the PDF files.

eCopy PDF Pro Office Toolbar in MS Word

eCopy PDF Pro Office Toolbar in MS Excel and PowerPoint

eCopy PDF Pro Office Toolbar in MS Outlook

eCopy PDF Pro Office Toolbar in MS Internet Explorer
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2. Merge Files (Page Assembly)

Document Assembly

To edit page contents or perform page operations while viewing several pages, activate Document
Assembly view in the View menu or click the Document Assembly button at the bottom of
your screen.

The Document Assembly toolbar lets you insert, replace, extract, delete and renumber pages;
split your current document; or work with headers and footers (create, update or remove them).

Step 1 Open any multi-page document.
Step 2. Select View > Document Assembly. Pages can now be easily shuffled with simple Drag and
Drop control. You can right-click on any page and move it to a specific location in the file by choosing
Send to Beginning, Send to End, or Send to a specific Page Number.

Note: The options to Send to Beginning, Send to End, or Send to a specific Page Number may only be
available in more recent point releases of eCopy PDF Pro Office.

This view shows small-sized pages, not static thumbnails, so comments can be placed and text
selections copied to other pages, because these are live PDF pages.
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Note: Click on a page number to drag and drop the page to a different location within the

document.

Step 3. To add additional pages, select the Insert icon and choose additional files or pages to
add, or simply drag and drop files, even non-PDF files, into the view.
Step 4. Select Page Assembly from the Document Assembly toolbar.

Page Assembly allows you to directly insert selected pages from MS Office and Image files. It
avoids the need to open multiple instances of the program to insert pages from a set of
documents. Each document is displayed in a tab, using page thumbnails. This lets you view
documents and drag/drop the desired pages into the target document. A wide variety of file
types are supported, and conversion to PDF take places automatically when requires.

Step 5. Select the file to open.

Step 6. Click in the Page Assembly dialog box and drag it over to the already opened file within eCopy
PDF Pro Office.
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If you are working on multiple documents at the same time, click on Window > Tile >
Horizontally/Vertically and each document will appear in a separate window pane.

3. View Documents Side by Side to Merge

Open Multiple PDF in Tiles, Drag and Drop between them

As mentioned above, you can open multiple PDF files, and Tile them horizontally or
vertically. Open the Navigation Panel and select Pages from the Menu Bar. Also choose
Window > Tile > Horizontally or Vertically.

You can drag and drop page thumbnails to move pages between PDF files in Tile view.
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PDF Document comparison
This lets you compare two PDF files with similar content - typically an earlier and later version
of one document. Access this from the Document menu, then choose to see a visual or a textual
comparison, with a side-by-side or combined presentation. The latter shows only one document
and marks object or text changes: new text is underlined while deleted text appears in a marker
tool tip.

PDF to MS Word Document comparison
PDF Pro Office is able to compare a PDF file with a particular version of a MS Word file;
typically this will be the file the PDF was made from. It can show which changes were made
since the PDF was created. The comparison is presented in native MS Word – Track Changes,
adding PDF files to MS Word’s own Comparison feature.

PDF splitting
You can split large PDF files into a set of smaller segments for Electronic Court Filings with
PACER or for email restrictions. Choose Document > Split Document to select splitting
criteria: by file size, blank pages, number of pages, bookmarks.

PDF Portfolios
Portfolios let you collect a set of varying file types within a secure PDF file. A portfolio can
contain native MS Office and Image file, including folder hierarchy.

Package PDF files
PDF Create lets you select a set of files and have their copies grouped in a single PDF package
file. Any non-PDF files you select enter the package as PDF files. To include non-PDF files in
a package in their original format, open a package, open a PDF inside it, and attach these files.
You can add a cover page to the package. Refer to Help which explains how different PDF
programs let you use and unpack received packages.

4. Create Searchable Text

File > Save As > Searchable PDF
Searchable text can be created easily in eCopy PDF Pro Office. When working with a file, you
can simply select File > Save As > Searchable PDF Document > Save.



15

PDF Create Assistant with the Searchable PDF Profile
PDF Create Assistant allows you to select a group of PDF or other Image files, and drag and
drop those files into the Create Assistant pane. Under Profiles, choose the Searchable PDF
Profile, and under the Options pull-down, choose whether you want to create separate
Searchable PDF files for each input file, or combine all into one file.

5. Applying Markups/Annotations
Adding text, callouts and highlighting text is another way to draw attention to content within
your document. These editing tools are conveniently located on the eCopy PDF Pro Office
toolbar.
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Step 1. Open up a PDF file.
Step 2. Select the type of markup/annotation to be applied.
Step 3. Choose the area that the markup/annotation will be applied to.
Step 4. After you’ve applied a markup/annotation, perform a right-mouse click on it to change
the properties.

Right-clicking on your annotations will bring up a Properties dialog box allowing you to adjust the
attributes of the annotation. For example, the Highlight tool is actually multifunctional. Clicking the
drop down option next to it allows you to use an Underline or Cross-Out tools as well.

This screenshot depicts the action of highlighting an area of text in a document, performing a
right-mouse click once the highlight has been applied, and then using the Highlight Properties
dialog box to change the color of the highlight from yellow to another available color.

Note: Practice make perfect! We recommend that you experiment with the various editing tools
using the toolbar buttons. This is the best way to familiarize yourself with all available editing
options and feel comfortable choosing what option works best for you.

Remember, right-clicking on any of your annotations will bring up a Properties dialog box allowing
you to adjust the attributes of the annotation. The image below has had various forms of
annotations applied, including Highlighted text, a Callout, a Text Box, underlined text, and
text that have had a cross-out applied.
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Search and Markup
eCopy PDF Pro Office contains a highly intelligent “Looks Like” Search capability that enables a
user to quickly find content, like phone numbers, email addresses, and social security numbers, via
an alphanumeric pattern rather than the exact text. This feature can then allow you to automatically
redact, highlight, cross-out, or underline search results for faster, easier PDF review and editing.

To search based on a pre-defined pattern, follow these steps:

Step 1. Open a PDF within eCopy PDF Pro Office.
Step 2. Select Edit > Search from the Menu bar.
Step 3. Select the Looks Like Search Pattern radio button.
Step 4. Select a predefined pattern from the drop-down Menu.
Step 5. Click on the Search button.

You can also search based on simple words or phrases that you have defined, and can select a drop-
down menu to extend your search to options other than the current document.

When you select Text Markup > Search and markup, you can use any of the four Search
techniques to automatically markup any word, phrase, pattern or collection of terms in a single PDF
or an entire Folder of PDF files.

Step 1. Click on Text Markup.
Step 2. Select Search and Markup.

Step 3. Enter search criteria.
Step 4. Click on the Search and Markup button.
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An additional Search dialog box will open providing the search results. For example, if ShareScan
was the search phrase used, you would see 9 instances of the word ShareScan appear and would
then have the option of selecting all of the instances or only individual instances.

Step 4. Click the Markup Type drop-down arrow to select the type of markup that will be applied
to the instances selected.
Step 5. Click the Markup Selected button.

6. White-out / Black-out / Highlight

Mark-up Image Files using Drawing Tool

You can use the Rectangle tool to Outline, Highlight, White-out, or Black-out images within
the document.
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Step 1. Click on the Line button.

Step 2. Select Rectangle.

Step 3. Use the mouse to click and drag to select the area that the rectangle will be applied to.

After the rectangle has been applied, you can change the attributes of it by selecting the Hand Tool
button and clicking on the rectangle itself.

Step 4. Perform a right-mouse click on the selected area to access the Properties menu.

Within the Display tab of the Rectangle Properties dialog box, you can select attributes such as
style, thickness, line color, fill color and opacity.

Redaction
Redaction with eCopy PDF Pro Office means the permanent removal of sensitive information
from PDF files. You can manually Redact any Text or Image contents in a PDF file, or
automate the process using Search and Redact. You can choose the Mark Color for Redaction.
You can optionally choose to include Overlay Text in your Redaction Mark and enter Custom
Text. Redaction Codes are available for FOIA and Privacy Act codes. All of these selections
are available and customizable through the Redaction Tool Properties.
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Step 1. Open a PDF file within eCopy PDF Pro Office.
Step 2. Click on Document > Redaction > Mark Redaction.

Step 3. Highlight a Text or Image areas in your document. Hovering over this area will display a
preview of how the area will look when the redaction is applied. For example, you’ll see the area
that’s been redacted appears outlined as shown below.

Step 4. Click on Document > Redaction > Apply Redaction.

You can also perform a right-mouse click on the redacted area to access the Redaction Properties
dialog box to edit attributes of the redaction. Choose Set Properties as Tool Properties to customize
your Redaction.

Search and Redact

As shown in the screenshot above, you can use the Apply redaction menu item to have all marked
items (whether resulting from searches or selection) blacked out permanently. When a redacted
document is saved, the program always offers Save As, because you should save the redacted file to a
new name.

Note: Be aware that once a file is saved with redacted items, there is no way of restoring the removed
content – it can neither be viewed nor found by searching. If text to be redacted contains typing
errors, maybe some sensitive data will not be removed by searching. We suggest that you always
check a search-redacted document manually before releasing it. eCopy PDF Pro Office can help
businesses in any industry with productivity tools and other features. There are additional functions
of the application that address the security concerns around versioning, personal data, and
proprietary information.
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Earlier in this guide, you learned how to use the Search capabilities of the product. You can also
use a Search and Redact feature, allowing you to easily find key words or phrases (or you can use
the available Looks Like Search Pattern options) and quickly apply redaction to the search results.

Step 1. Open a PDF file within eCopy PDF Pro Office.
Step 2. Click on Document > Redaction > Search and Redact.

Step 3. Enter the search criteria in the Search dialog box.
Step 4. Click on the Search and Redact button.

The Search dialog box will return all instances of the search words or phrases you entered. You can
then select the instances to be marked for redaction.

Step 5. Click on the Select All button or select individual instances of search results.
Step 6. Click on the Mark Selected Results for Redaction button.

Step 7. Select Document > Redaction > Apply Redaction
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Use the Apply dialog box to review specific PDF components to permanently remove the marked
contents and annotations.

Note: When you Apply Redaction, you will be prompted to perform the Inspect Document function.
This function is usually referred to as “Metadata Scrubbing” in law firms. If you think of Redaction as
permanently removing sensitive information that you see on the screen, Inspect Document removes
all of the other sensitive information in a PDF file. You can choose to remove Bookmarks,
Comments, Document Attachments, Deleted Content, Destinations, Embedded Thumbnails, Form
Fields and Actions, All Javascript, Links and Metadata. Best practice is to perform a Save As to
create a new PDF, because the new PDF not only has sensitive information removed, but the new
PDF after Save As never included the sensitive information.

7. Signature

Stamps Overview
When you install eCopy PDF Pro Office, you will find a set of Standard, Legal and Dynamic
stamps available in the Stamps Panel.You can easily create new Stamps from Images or from a
PDF.

Create your own Signature Stamp
You can select any image from a PDF file and use it as a stamp, for example, you can use a
scanned image of your own signature to create a signature stamp.
 Use the Select Object Tool to select any area of a PDF for your stamp image
 Right-click to Copy your selection
 In the Stamps panel, select Create icon (+)
 Click checkbox to Create from Clipboard Image
 Use the Eyedropper Tool, click on white area to make your stamp transparent
 Use the Group pull down to select Group
 Use Name field to name your new stamp
 Click OK and notice you now have a new stamp you can drag and drop to apply
 Click on Options (wrench) to choose Reset Stamps, click on the Append button, you
now have permanently added your new stamp to your Stamp palette

Adding a Stamp

Step 1. Click on the Organizer Panels menu.
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Step 2. Select Stamps.

The Stamps library will appear on the right-hand side of the document. The menu options include
Collapse All, Find, Create, and Options.

To apply a stamp, simply click to select a stamp and drag and drop within your PDF file where
you want the stamp to appear.

8. Make Markups Permanent using the Flatten Command

Flatten PDF Makes Markups Permanent

Document flattening lets you prepare a commented or annotated document for secure
distribution. Flattening makes all annotations to your PDF permanent, preserving a ‘final
form’ version of your annotated PDF. To flatten a PDF choose Document > Flatten.

In the Flatten dialog box select which annotation types or other elements you wish to flatten
and click OK.
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Note: Flattening cannot be undone, and all other undo operations are removed.

9. Bates Stamping

Adding a Bates Number

Step 1. Select Document > Bates Numbering > Add.

The Open dialog box is displayed.

Step 2. Select one or more files to add them to the numbering queue.

A folder selection is also possible. To include any files currently open in PDF Pro Office,
choose Include the opened documents box. To change the order of files already in the queue,
select the file and click Move Up or Move Down, or click Delete Files to remove the selected
file from the queue. The Preview button lets you check that you have chosen the intended
documents for stamping. It is important to fix the desired file order before stamping.
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Step 3. Click the Output button to display the Add Bates Numbers - Output Rules dialog
box.

Step 4. Specify the destination folder: choose the same folder where the original file is
located, or click Browse to choose another.
Step 5. Define File Naming Rules: you can keep the original names, add a prefix and/or a
suffix to them, or replace them by a starting and ending Bates number as shown in the on-
screen example.
Step 6. Choose whether or not to overwrite existing files or keep them under unique names.
(You can create an automatic log file)
Step 7. Click Browse to choose a location to save it.
Step 8. Click OK to return to the Add Bates Numbers dialog box.
Step 9. Click OK in the Add Bates Numbers dialog box to call the Header and Footer dialog
box.

Step 10. Select an existing scheme in the drop-down list if you have a suitable one.
Step 11. Choose Extend numbering from preceding job with currently selected scheme to
make the Bates numbering for documents processed with this scheme continuous.
Step 12. In the Macros selection box, choose Bates Number and click Settings.
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Step 13. In the Bates Numbering Options dialog box, specify the number of digits (between
6 and 15) to be used, the starting number, and, if you want, a prefix and/or a suffix for the
Bates Number to be stamped on your document.
Step 14. Click OK.

Step 15. Specify the area where Bates Numbers should be stamped and click Insert Macro.

In the screenshot below a Bates Number has been added in the upper Right-hand side of the
document as a setting. Notice that the Add Header and Footer dialog box also provides a
preview option enabling users to ensure that the Bates Number has been applied throughout
the document as expected.
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10. Connecting to Applications

SharePoint and Other DMS Support

 PDF Pro Office displays a toolbar and menu for each detected and supported Document
Management System (DMS). These let you open PDF files from the DMS and save them back.

 PDF Pages can be inserted or extracted.

 Files of any type can be opened from the DMS to become attachments to the current PDF
document.

 PDF Pro Office (and its components PDF Create and PDF Converter ) support Microsoft
SharePoint through dialog boxes included in the program.

 All other Document Management Systems (DMS) are accessed through their own interfaces.

 The DMS support now extends to five systems including SharePoint, and they all have the
ability to open not just PDF files, but a wide range of file types from the DMS and have them
converted to PDF in the background using existing settings and displayed in PDF Pro Office.

Document Management System support

Microsoft SharePoint Server 2003, 2007 and 2010 and SharePoint Services 3.0

Hummingbird Enterprise™ 6 (2005)
o PDF Pro Office supports Hummingbird Enterprise systems if a DM Extensions API is

installed and configured on the client machine. The product is also integrated into Windows
Explorer DM Extension.

Interwoven® WorkSite 8.3 or 8.5
o PDF Pro Office supports Interwoven WorkSite systems if DeskSite 8.3 for WorkSite 8.3 or

8.5 is installed and configured on the client machine. The product is also integrated into
DeskSite clients.

Hummingbird® DOCSOpen® 4.0
o Refer to the DOCSOpen installation guide to perform the client installation. When this is

done, the program will be able to connect to the server.

Livelink® ECM - Enterprise Server 9.7.0. from OpenText Corp.
o PDF Pro Office supports LiveLink ECM if LiveLink Explorer Professional Windows Client

is installed and configured on the client machine.

NetDocuments SaaS cloud-based storage
o Interact with a web-based storage facility, providing Software as a Service (SaaS).


